Blogue

Des nouvelles et informations pour vous renseigner et vous divertir

Vulnérabilité majeure dans le shell Bash : Linux, Unix et les systèmes OS X

Vulnérabilité majeure dans le shell Bash : Linux, Unix et les systèmes OS X
Une vulnérabilité nouvellement découverte dans le l’interpréteur de commande Bash pose un risque de sécurité majeur pour plusieurs systèmes et, victime de leur succès, l'Internet en général. La découverte, qui revient à Stephane Chazelas, compromets principalement les scripts exécutés via CGI qui utilisent ou invoke Bash, incluant les processus enfants démarrés par le script. OpenSSH (on se souvient d'Heartlbeed !) et quelques clients DHCP sont aussi affectés sur les machines qui utilisent Bash. Si votre système utilise Bash, vous devez le mettre à jour maintenant  Information et support :
  1. Novel/SuSE
  2. Debian
  3. Ubuntu
  4. Mint
  5. Redhat/Fedora
  6. Mageia
  7. CentOS
Si vous chercher une distribution en particulier : DistroWatch.   (Image utilisé sous la licence CC de spcbrass)

0 commentaire

Laissez un commentaire

Quel est votre score de site web?

Entrez l’adresse d’une page ou d’un site web et voyez comment il est optimisé pour votre phrase cible